Issue with coupon promotions
Incident Report for BigCommerce
Resolved
This incident has been resolved.
Posted Sep 11, 2024 - 18:17 CDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 11, 2024 - 18:05 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 11, 2024 - 17:18 CDT
Investigating
BigCommerce engineers are investigating an issue with a subset of Coupon Promotions not applying as expected. We will keep you informed with updates as they become available.
Posted Sep 11, 2024 - 16:31 CDT
This incident affected: Checkout & Payment Processing.