Payment processing issues
Incident Report for BigCommerce
Resolved
BigCommerce engineers have identified that the problem is likely client related and no issues have been found on BigCommerce side.
Posted Sep 11, 2024 - 07:56 CDT
Update
We are continuing to investigate this issue.
Posted Sep 11, 2024 - 06:36 CDT
Investigating
BigCommerce engineers have started receiving reports with order placement problems on subset of the stores. We will keep you informed with updates as they become available.
Posted Sep 11, 2024 - 05:37 CDT
This incident affected: Checkout & Payment Processing.