Availability issues in Australian region
Incident Report for BigCommerce
Resolved
This incident has been resolved.
Posted Sep 09, 2024 - 01:56 CDT
Monitoring
The API is now serving requests correctly in this region.
Posted Sep 09, 2024 - 01:03 CDT
Identified
API error rates have been observed to still be elevated in this region and the engineering team is working to mitigate the issue.
Posted Sep 09, 2024 - 00:58 CDT
Monitoring
The issue has been mitigated and stores in this region are now operating correctly.
Posted Sep 09, 2024 - 00:43 CDT
Investigating
BigCommerce engineers are investigating an issue affecting the availability of stores in the Australian region.
Posted Sep 09, 2024 - 00:40 CDT
This incident affected: API & Webhooks, Control Panel, and Storefront.