Іssue with our account management system
Incident Report for BigCommerce
Resolved
This incident has been resolved.
Posted Sep 02, 2024 - 11:17 CDT
Monitoring
BigCommerce engineers are currently monitoring fix of the issue with our account management system. We will keep you informed with updates as they become available.
Posted Sep 02, 2024 - 10:50 CDT
Update
We are continuing to investigate this issue.
Posted Sep 02, 2024 - 09:55 CDT
Investigating
BigCommerce engineers are currently investigating an issue with our account management system. During this time, managing your account or upgrading services may not be available. We will keep you informed with updates as they become available.
Posted Sep 02, 2024 - 09:41 CDT
This incident affected: Client Services (Client Portal).